Project

General

Profile

ТРЕК 2 Главное меню

Главное меню программы ТРЕК 2 (рис. 4.1) содержит следующие пункты:

  • Файл (File) – набор команд для работы с файлами проектов и сюжетов, а также некоторые функции администрирования ТРЕК 2;
  • Правка (Edit) – команды работы с буфером обмена и другие функции редактирования;
  • Проект (Project) – команды для управления проектом;
  • Вид (View) – группа команд, позволяющая настроить вид рабочего пространства, в частности, панели инструментов;
  • Сервис (Service) – команды для настройки рабочей среды;
  • Окно (Window) – стандартное меню управления окнами;
  • Помощь (Help).

Меню Файл (File)

В данном пункте главного меню сосредоточены команды для работы с проектами и сюжетами

  • Новый проект (New project) - команда создает новое окно проекта: открывается Звуковой редактор (Project window) с одной звуковой дорожкой. Окно Сюжета (Subject window) по умолчанию закрыто. Новому проекту присваивается имя «noname»; если вы хотите переименовать проект, это можно сделать в окне Свойства проекта (Properties) (главное меню Проект (Project), пункт Свойства проекта (Project properties)).
  • Открыть (Open) – команда открывает существующий проект или сюжет. Вызывается стандартное окно файловой структуры с отображением той директории, откуда открывался последний файл, где можно выбрать проект или сюжет, сохраненный ранее. В результате открывается окно проекта или сюжета, в котором восстанавливается вся картина проекта на момент его последнего сохранения.
  • Сохранить (Save) – команда записывает проект или сюжет на диск. Сохранение выполняется под тем же именем и в том же каталоге файловой системы, где ранее присутствовал файл (т.е. данная команда сохранения затирает все предыдущие версии файла).
  • Сохранить в файл (Save to FILE) – команда сохраняет проект в заданный пользователем файл. Более подробно об этом см. разд. 3.
  • Сохранить в БД (Save to DB) – команда сохраняет проект в качестве нового или существующего элемента БД. Более подробно об этом см. разд. 3.

  • Advanced – группа команд для работы с сюжетами (рис. 4.3; за более подробной
    информацией о командах этого подменю можно обратиться к разд. 3):
    • Save subject to file – сохранение созданного материала в файл в виде сюжета.
    • Save subject to DB – сохранение созданного материала в МБД в виде сюжета.
    • Пресеты (Presets) – группа команд, позволяющая управлять предустановками сохранения созданного материала в файлы или МБД в виде сюжета. Более подробно о командах этой группы можно прочитать в пункте Пресеты сохранения этого раздела.
  • Save subject to file presets… - редактирование пресетов сохранения созданного материала в файл в виде сюжета.
  • Save subject to DB presets… - редактирование пресетов сохранения созданного материала в МБД в виде сюжета.

  • Пресеты (Presets) – группа команд, позволяющая управлять предустановками сохранения созданного материала в файлы или МБД в виде звукового файла или проекта (рис. 4.4). Более подробно о командах этой группы можно прочитать в пункте Пресеты сохранения этого раздела; подробнее о сохранении материала в виде проекта или звукового файла можно прочитать в разд. 3.
    • Редактировать пресеты сохранения в файл (Edit FILE save presets) – редактирование пресетов сохранения созданного материала в файл в виде проекта или звукового файла.
    • Редактировать пресеты сохранения в БД (Edit DB save presets) – редактирование пресетов сохранения созданного материала в МБД в виде проекта или звукового файла.
  • Логин (Login) - выбрав этот пункт, вы можете заново войти в систему под другим именем, т.е. ввести новые логин (имя пользователя) и пароль.

  • Администрирование (Administration) - эта команда доступна только администратору, который может наделить любого пользователя определенными полномочиями для работы с расписанием или МБД. Подробно система администрирования раскрыта в Описании программного обеспечения ДЖИНН (DIGISPOT®II).
  • Перезапуск (Restart) - команда позволяет перезапустить систему.
  • Выход (Exit) - завершение работы с программой ТРЕК 2 и закрытие рабочего места.

Меню Правка (Edit)

Меню окна Правка (Edit) содержит следующие команды

  • Отменить (Undo) – команда отменяет последнюю монтажную операцию. Отмена операций производится в порядке, обратном их применению. Число операций, которые можно отменить, неограниченно; т.е. последовательно отменяя все операции, можно прийти
    к начальному состоянию проекта. Отмене подлежат все операции, кроме регулировок уровня воспроизведения дорожки и установок мастер-уровня.
  • Повторить (Redo) – команда возвращает отмененную ранее монтажную операцию. Возврат отмененных операций производится в том же порядке, в каком они первоначально были применены (т.е. в порядке, обратном их отмене). Команда доступна только в том случае, если было отменено хотя бы одно действие.
  • Вырезать [] (Cut []) – команда вырезает из дорожки фрагмент между зеленым и красным маркерами с занесением его содержимого в буфер обмена. Сегменты, на которых расположены красный и зеленый маркеры, разрезаются в позиции маркеров; сегменты после красного маркера смещаются влево на длину вырезаемого фрагмента, а в позиции зеленого маркера происходит склейка сегментов.
  • Копировать [] (Copy []) – копирование фрагмента дорожки между зеленым и красным маркерами в буфер обмена.
  • Удалить [] (Delete []) – удаление фрагмента дорожки, выделенного зеленым и красным маркерами Сегменты, на которых расположены красный и зеленый маркеры, разрезаются в позиции маркеров; сегменты после красного маркера смещаются влево на длину
    вырезаемого фрагмента, а в позиции зеленого маркера происходит склейка сегментов.
  • Очистить [] (Clear []) – обнуление содержимого дорожки на выделенном участке. Подробнее об этой команде можно прочитать в разд.3.
  • Вставить (Paste) – вставить содержимое буфера обмена на дорожку с позиции голубого маркера. При этом сегмент, на котором расположен голубой маркер, разрезается, в это место вставляется фрагмент из буфера обмена; а расположенные правее сегменты сдвигаются вправо на длину вставляемого фрагмента.
  • Наложить (Mix) – вставить содержимое буфера обмена на дорожку с позиции голубого маркера в виде нового сегмента. При этом существовавшее ранее содержимое дорожки не изменяется (не меняется также и длина дорожки), а новый сегмент микшируется с существовавшим ранее материалом.
  • Вырезать сегмент (Cut segment) – вырезать выделенный на дорожке сегмент с занесением его содержимого в буфер обмена. Сегменты, лежащие справа, смещаются влево на длину вырезаемого сегмента; между сегментами, расположенными справа и слева от вырезаемого, осуществляется автоматическая склейка.
  • Копировать сегмент (Copy segment) – копировать выделенный на дорожке сегмент с занесением его содержимого в буфер обмена.
  • Удалить сегмент (Delete segment) – удалить выделенный на дорожке сегмент. Сегменты, лежащие справа, смещаются влево на длительность вырезаемого сегмента. Между сегментами, расположенными справа и слева от вырезаемого, осуществляется автоматическая склейка.

Меню Проект (Project)

Меню окна Проект (Project) содержит следующие команды:

  • Создать дорожку (Create track) – команда позволяет добавить в проект еще одну дорожку.
  • Удалить выделенные дорожки (Delete selected tracks) – команда удаляет из проекта выделенные дорожки.
  • Нормализовать (Normalize) – нормализация всего проекта в целом. В нормализации не участвует неактивная дорожка (при двухканальном монтаже) или дорожки, для которых включен режим Mute, при многоканальном монтаже. Подробнее о нормализации можно прочитать в разд. 3.3.8.
  • Создать фрагмент (Create fragment) - данный пункт меню позволяет создать фрагмент из текущего проекта или сюжета и поместить его в Буфер фрагментов (Fragments window). При этом будет предложено ввести новое имя для вновь образующегося фрагмента. Подробнее о работе с Буфером фрагментов (fragments window) можно прочитать в разд. 3.5.
  • Свойства проекта (Project properties) - команда вызывает окно, которое позволяет описать проект, иными словами, добавить или изменить его мета данные, характеризующие сам проект; указать место его хранения как в файловой структуре, так и в МБД. Подробнее о настройке свойств проекта можно прочитать далее в этом разделе.
  • Свести дорожки (Merge tracks) - этот пункт меню позволяет объединить (свести) несколько фонограмм или их частей в единый сегмент на новую дорожку. Подробнее о сведении дорожек можно прочитать в разд. 3.3.6.
  • Режим блочного монтажа (Block edit mode) - этот пункт предназначен для работы с файлами с расширением MP2; он предпочтителен в случае монтажа типа без микширования и фэйдов. В этом случае в процессе сведения не происходит перекомпрессии сигнала. Если этот режим включен, не происходит раскодирования сводимых фрагментов звука в РСМ и затем обратного кодирования в единый файл MP2. ТРЕК 2 сам компонует новый файл. При этом точность монтажа равна длине блока MP2 (1152 сэмпла).
  • Обработать (Process) – вызывает меню выбора обработок (плагинов). Подробнее о работе с плагинами можно прочитать в разд. 3.3.8.

Меню Вид (View)

Меню окна Вид (View) содержит следующие команды (рис. 4.8):

  • Состояние (Status) – включение / выключение отображения строки состояния в нижней части окна программы.
  • Транспорт (Transport) – включение / выключение отображения панели управления воспроизведением фонограмм.
  • Редактирование (Edit) – включение / выключение отображения панели монтажных операций.
  • Устройства (Devices) – включение / выключение отображения строки индикации устройств и установки режимов.

ПРИМЕЧАНИЕ
Установки в этой зоне должны осуществляться только квалифицированным персоналом. Пользователю не рекомендуется их изменять.

  • Уровень (Level curve) – включение / выключение отображения виртуальных кнопок для прорисовки уровня на панели инструментов.
  • Регулировка (Level adjustment) – включение / выключение отображения виртуальных кнопок для выбора режимов регулировки уровня на панели инструментов.
  • Масштаб (Scale) – включение / выключение отображения панели выбора масштаба на панели инструментов.
  • Треки (Tracks) – включение / выключение отображения панели управления дорожками.
  • Шаттл (Shuttle) – включение / выключение отображения панели индикации и регулирования скорости воспроизведения.
  • Фрагменты (Fragments) – включение / выключение отображения Буфера фрагментов (Fragments window).
  • Расписание (Schedule) – включение / отключение отображения окна Расписание (Schedule).
  • Файлы (Files) – включение / отключение отображения окна файловой структуры (окна Файлы (Files)).
  • База данных (Data base) – включение / отключение отображения окна МБД (модуль МБД).

Меню Сервис (Service)

Меню окна Сервис (Service) содержит следующие команды

  • Настройки (Settings) – команда открывает окно настройки параметров программы ТРЕК 2. Более подробно о настройках можно прочитать далее в этом разделе.
  • Общие настройки (Global settings) – команда открывает окно настройки общих параметров всей системы DIGISPOT®II – каталоги хранения, форматы материала и т.п. Этот пункт, как правило, редко перестраивается, но его изменения касаются всех рабочих станций комплекса. Более подробно о настройках можно прочитать далее в этом разделе, а также в описании программного продукта Джинн системы DIGISPOT®II.
  • Установки рабочего места (Workstation settings) – команда открывает окно настройки параметров, общих для всех программ системы DIGISPOT®II, установленных на данной рабочей станции. Более подробно о настройках рабочего места можно прочитать далее в этом разделе, а также в описании программного продукта Джинн системы DIGISPOT®II.
  • Показать лог ошибок (Show error log) – команда вызывает окно Сообщения ТРЕК 2 (Messages BCS Editor). Окно содержит две закладки: Текстовые сообщения (Text messages) и Тестовые переменные (Test value), используемые в основном разработчиками при настройке комплекса.
  • Настройки клавиатуры (Customize keyboard) – команда вызывает окно настройки горячих клавиш в программе ТРЕК 2. Подробнее об этих настройках можно прочитать далее в этом разделе.
  • Шрифты (Fonts) – команда открывает окно настройки шрифтов для отображения в различных полях окон программы ТРЕК 2. Подробнее о настройке шрифтов можно прочитать далее в этом разделе.

  • Antex – команда открывает окно Настройки микшера Antex (Setting of Antex devices and mixers), используемое разработчиками для настройки комплекса. Изменять параметры этого окна самостоятельно не рекомендуется.
  • Микшеры (Mixers) – команда открывает окно Настройки регуляторов уровня (Mixers control setup). Подробнее о параметрах, задаваемых в этом окне, можно прочитать далее в этом разделе.
  • Удаление неиспользуемых сигналограмм (Delete unused waveforms) – данный пункт меню позволяет удалять фонограммы, не использующиеся в проекте. Принципы удаления неиспользуемого материала подробно описаны в руководстве программы Джинн системы DIGISPOT®II.

Меню Окно (Window)

Меню окна Окно (Window) содержит следующие команды

  • Каскад (Cascade) – команда позволяет расположить все открытые окна проектов так, чтобы они накладывались одно на другое с небольшим сдвигом. При этом видно только верхнее окно; но оно занимает наибольшую возможную площадь.
  • Разделить (Split) – команда позволяет расположить все открытые окна проектов в виде мозаики. При этом видны все окна, но чем больше окон открыто, тем меньше площади приходится на каждое из них.
  • Упорядочить (Sort) – команда позволяет упорядочить все минимизированные окна.
  • Список открытых окон – далее в меню Окно (Window) следует список всех открытых окон, обеспечивающий быстрый переход к любому открытому проекту.

Меню Помощь (Help)

Меню окна Помощь (Help) содержит следующие команды

  • О программе (About) – команда открывает окно, содержащее информацию о номере версии программы и контактах с разработчиками.
  • Компоненты и лицензии (Components and licenses) – команда открывает окно Компоненты и лицензии (Components) (рис. 4.13), содержащее информацию обо всех установленных модулях программы.
  • Установить обновления (Look for updates) – команда управления обновлениями (если таковые предусмотрены).

4.6.png View (26.1 KB) Igor Kabantsev, 31/01/2013 09:30

4.7.png View (19 KB) Igor Kabantsev, 31/01/2013 09:30

4.8.png View (16.6 KB) Igor Kabantsev, 31/01/2013 09:30

4.9.png View (16.5 KB) Igor Kabantsev, 31/01/2013 09:30

4.1.png View (5.51 KB) Igor Kabantsev, 31/01/2013 09:30

4.2.png View (17.3 KB) Igor Kabantsev, 31/01/2013 09:30

4.3.png View (31.8 KB) Igor Kabantsev, 31/01/2013 09:30

4.4.png View (10.3 KB) Igor Kabantsev, 31/01/2013 09:30

4.10.png View (39.9 KB) Igor Kabantsev, 31/01/2013 09:30

4.5.png View (3.52 KB) Igor Kabantsev, 31/01/2013 09:30

4.6 4.7 4.8 4.9 4.1 4.2 4.3 4.4 4.10 4.5
Add picture from clipboard (Maximum size: 645 MB)